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Microsoft Excel 2010 Tutorial 
 

Excel is a spreadsheet program in the Microsoft Office system. You can use Excel to create and format workbooks (a collection of 

spreadsheets) in order to analyze data and make more informed business decisions. Specifically, you can use Excel to track data, build 

models for analyzing data, write formulas to perform calculations on that data, pivot the data in numerous ways, and present data in a variety 

of professional looking charts. 

 

The Ribbon 
Understanding the Ribbon is a great way to help understand the changes between Microsoft 2003 to Microsoft 2010.  The ribbon holds all of 

the information in previous versions of Microsoft Office in a more visual stream line manner through a series of tabs that include an immense 

variety of program features.   

 

Home Tab 

This is the most used tab; it incorporates all text and cell formatting features such as font and paragraph changes.  The Home Tab also 

includes basic spreadsheet formatting elements such as text wrap, merging cells and cell style. 

Insert Tab 

This tab allows you to insert a variety of items into a document from pictures, clip art, and headers and footers. 

Page Layout Tab 

This tab has commands to adjust page such as margins, orientation and themes. 
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Formulas Tab 

This tab has commands to use when creating Formulas.  This tab holds an immense function library which can assist when creating any 

formula or function in your spreadsheet. 

Data Tab 

This tab allows you to modifying worksheets with large amounts of data by sorting and filtering as well as analyzing and grouping data. 

Review Tab 

This tab allows you to correct spelling and grammar issues as well as set up security protections.  It also provides the track changes and 

notes feature providing the ability to make notes and changes someone’s document. 

View Tab 

This tab allows you to change the view of your document including freezing or splitting panes, viewing gridlines and hide cells. 
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Getting Started 
Now that you have an understanding of where things are located, let’s look at the steps needed to create 
an Excel document. 

 

Opening Outlook 

You may have a shortcut to Word on your desktop, if so double click the icon and Word will open.  If not  

follow the steps below: 

1. Click on the Start button 

2. Highlight Programs 

3. Highlight Microsoft Office 

4. Click on Microsoft Excel 2010 

 

 

 

 

 

 

 

 

Create a New Workbook 

1. Click the File tab and then click New.  

2. Under Available Templates, double click Blank Workbook or Click Create.  

 

Find and Apply Template 

Excel 2010 allows you to apply built-in templates and to search from a variety of templates on 

Office.com.  To find a template in Excel 2010, do the following: 

1. On the File tab, click New.  

2. Under Available Templates, do one of the following:  

a. To reuse a template that you’ve recently used, click Recent Templates, click the template 

that you want, and then click Create.  

b. To use your own template that you already have installed, click My Templates, select the 

template that you want, and then click OK.  

c. To find a template on Office.com, under Office.com Templates, click a template category, 

select the template that you want, and then click Download to download the template from 

Office.com to your computer.  

3. Once you click on the template you like it will open on your screen as a new document. 

 

Enter Data in a Worksheet 

1. Click the cell where you want to enter data. 

2. Type the data in the cell.  

3. Press enter or tab to move to the next cell. 
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Select Cells or Ranges 

In order to complete more advanced processes in Excel you need to be able to highlight or select cells, 

rows and columns.  There are a variety of way to do this, see the table below to understand the options. 

 

To select Do this 

A single cell Click the cell, or press the arrow keys to move to the cell. 

A range of cells Click the first cell in the range, and then drag to the last cell, or hold down 

SHIFT while you press the arrow keys to extend the selection. 

A large range of cells Click the first cell in the range, and then hold down SHIFT while you click the 

last cell in the range. You can scroll to make the last cell visible. 

All cells on a worksheet  

Click the Select All button or press CTRL+A. 

Nonadjacent cells or cell 

ranges 

Select the first cell or range of cells, and then hold down CTRL while you select 

the other cells or ranges. 

NOTE: You cannot cancel the selection of a cell or range of cells in a 

nonadjacent selection without canceling the entire selection. 

An entire row or column Click the row or column heading. 

   Row heading 

 Column heading 

Adjacent rows or columns Drag across the row or column headings. Or select the first row or column; 

then hold down SHIFT while you select the last row or column. 

Nonadjacent rows or 

columns 

Click the column or row heading of the first row or column in your selection; 

then hold down CTRL while you click the column or row headings of other rows 

or columns that you want to add to the selection. 

Cells to the last used cell 

on the worksheet (lower-

right corner) 

Select the first cell, and then press CTRL+SHIFT+END to extend the selection 

of cells to the last used cell on the worksheet (lower-right corner). 

Cells to the beginning of the 

worksheet 

Select the first cell, and then press CTRL+SHIFT+HOME to extend the 

selection of cells to the beginning of the worksheet. 

NOTE: To cancel a selection of cells, click any cell on the worksheet.  This is not applicable to cells with 

formulas in it. 

 

Modifying Spreadsheets 
In order to create an understandable and professional document you will need to make adjustments to 

the cells, rows, columns and text.  Use the following processes to assist when creating a spreadsheet. 

 

Cut, Copy, and Paste Data 

You can use the Cut, Copy, and Paste commands in Microsoft Office Excel to move or copy entire cells 

or their contents.  NOTE: Excel displays an animated moving border around cells that have been cut or 

copied. To cancel a moving border, press ESC.  

 

 

 

 



5 

Created By: Amy Beauchemin Source: office.microsoft.com 1/13/11 

Move/Copy Cells 

When you move or copy a cell, Excel moves or copies the entire cell, 

including formulas and their resulting values, cell formats, and comments. 

1. Select the cells that you want to move or copy. 

2. On the Home tab, in the Clipboard group, do one of the following:  

a. To move cells, click Cut .  

b. To copy cells, click Copy .  

3. Click in the center of the cell you would like to Paste the information too. 

4. On the Home tab, in the Clipboard group, click Paste .  

NOTES: Excel replaces existing data in the paste area when you cut and paste cells to move them.  

When you copy cells, cell references are automatically adjusted. If the selected copy or paste area 

includes hidden cells, Excel also copies the hidden cells. You may need to temporarily unhide cells that 

you don't want to include when you copy information.  

 

Move/Copy Cells with Mouse 

1. Select the cells or a range of cells that you want to move or copy.  

2. To move a cell or range of cells, point to the border of the selection. When the pointer becomes a 

move pointer , drag the cell or range of cells to another location.  

 

Column Width and Row Height 

On a worksheet, you can specify a column width of 0 to 255 and a row height of 0 to 409. This value 

represents the number of characters that can be displayed in a cell that is formatted with the standard 

font. The default column width is 8.43 characters and the default row 

height is 12.75 points. If a column/row has a width of 0, it is hidden. 

 

Set Column/Row Width/Height 

1. Select the column(s) or row(s) that you want to change.  

2. On the Home tab, in the Cells group, click Format.  

3. Under Cell Size, click Column Width or Row Height.  

4. A Column Width or Row Height box will appear. 

5. In the Column Width or Row Height box, type the value that you 

want your column or row to be.  

 

 

 

 

Automatically Fit Column/Row Contents 

1. Click the Select All button 

2. Double-click any boundary between two column/row 

headings. 

3. All Columns/Rows in the entire worksheet will be  

 changed to the new size 

NOTE: At times, a cell might display #####. This can occur when the cell contains a number or a date 

that exceeds the width of the cell so it cannot display all the characters that its format requires.  To see 

the entire contents of the cell with its current format, you must increase the width of the column. 
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Set Column/Row Width/Height with Mouse 

 To change the width of one column/row 

1. Place you cursor on the line between two rows or columns. 

2. A symbol that looks like a lower case t with arrows on the horizontal 

line will appear 

3. Drag the boundary on the right side of the column/row heading until the 

column/row is the width that you want.  

 To change the width of multiple columns/rows 

1. Select the columns/rows that you want to change 

2. Drag a boundary to the right of a selected column/row heading.  

3. All selected columns/rows will become a different size. 

 To change the width of columns/rows to fit the contents in the cells 

1. Select the column(s) or row(s) that you want to change 

2. Double-click the boundary to the right of a selected column/row heading. 

3. The Column/Row will automatically be size to the length/height of the longest/tallest text. 

 

Merge or Split Cells 

When you merge two or more adjacent horizontal or vertical cells the cells become one larger cell that is 

displayed across multiple columns or rows.  When you merge multiple cells, the contents of only one cell 

appear in the merged cell. 

 

Merge and Center Cells 

1. Select two or more adjacent cells that you want to merge.  

2. On the Home tab, in the Alignment group, click Merge and Center.  

3. The cells will be merged in a row or column, and the cell contents will be centered in the merged cell.  

 

Merge Cells 

To merge cells only, click the arrow next to Merge and Center, and then click 

Merge Across or Merge Cells. 

 

Split Cells 

1. Select the merged cell you want to split 

2. To split the merged cell, click Merge and Center .  The cells will split 

and the contents of the merged cell will appear in the upper-left cell of the range of split cells. 

 

Automatically Fill Data 

To quickly fill in several types of data series, you can select cells and drag the fill handle . To use 

the fill handle, you select the cells that you want to use as a basis for filling additional cells, and then drag 

the fill handle across or down the cells that you want to fill. 

1. Select the cell that contains the formula that you want to be brought to other cells. 

2. Move your curser to the small black square in the lower-right corner of a selected cell also know as 

the fill handle.  Your pointer will change to a small black cross.  

3. Click and hold your mouse then drag the fill handle across the cells, horizontally to the right or 

vertically down, that you want to fill.  

4. The cells you want filled will have a gray looking border around them.  Once you fill all of the cells let 

go of your mouse and your cells will be populated. 

javascript:AppendPopup(this,'24282240_2')
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Formatting Spreadsheets 
To further enhance your spreadsheet you can format a number of elements such as text, numbers, 

coloring, and table styles.  Spreadsheets can become professional documents used for company 

meetings or can even be published. 

 

Wrap Text 

You can display multiple lines of text inside a cell by wrapping the text. Wrapping text in a cell does not 

affect other cells. 

1. Click the cell in which you want to wrap the text.  

2. On the Home tab, in the Alignment group, click Wrap Text.  

3. The text in your cell will be wrapped. 

NOTE: If the text is a long word, the characters won't wrap (the 

word won't be split); instead, you can widen the column or decrease the font size to see all the text. If all 

the text is not visible after you wrap the text, you might have to adjust the height of the row. On the 

Home tab, in the Cells group, click Format, and then under Cell Size click AutoFit Row 

 

Format Numbers 

In Excel, the format of a cell is separate from the data that is stored in the cell. This display difference 

can have a significant effect when the data is numeric.  For example, numbers in cells will default as 

rounded numbers, date and time may not appear as anticipated.  After you type numbers in a cell, you 

can change the format in which they are displayed to ensure the numbers in your spreadsheet are 

displayed as you intended. 

1. Click the cell(s) that contains the numbers that you want to format.  

2. On the Home tab, in the Number group, click the arrow next to the 

Number Format box, and then click the format that 

you want.  

 

If you are unable to format numbers in the detail you would like that you can click 

on the More Number Formats at the bottom of the Number Format drop down 

list. 

1. In the Category list, click 

the format that you want to use, 

and then adjust settings to the 

right of the Format Cells dialog 

box.  For example, if you’re using 
the Currency format, you can 

select a different currency 

symbol, show more or fewer 

decimal places, or change the 

way negative numbers are 

displayed. 
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Cell Borders 

By using predefined border styles, you can quickly add a border around cells or ranges of cells. If 

predefined cell borders do not meet your needs, you can create a custom border. 

NOTE: Cell borders that you apply appear on printed pages. If you do not use cell borders but want 

worksheet gridline borders for all cells to be visible on printed pages, you can display the gridlines. 

 

Apply Cell Borders 

1. On a worksheet, select the cell or range of cells that you want to 

add a border to, change the border style on, or remove a border 

from.  

2. Go to the Home tab, in the Font group 

3. Click the arrow next to Borders  

4. Click on the border style you would like 

5. The border will be applied to the cell or cell range 

NOTE: To apply a custom border style, click More Borders. In the 

Format Cells dialog box, on the Border tab, under Line and Color, 

click the line style and color that you want.  

 

Remove Cell Borders 

1. Go to the Home tab, in the Font group 

2. Click the arrow next to Borders  

3. Click No Border .  

NOTES: The Borders button displays the most recently used 

border style. You can click the Borders button (not the arrow) to 

apply that style.  

 
Cell Styles 
You can create a cell style that 

includes a custom border, colors and 

accounting formatting. 

1. On the Home tab, in the Styles 

group, click Cell Styles.  

2. Select the different cell style 

option you would like applied to 

your spreadsheet. 

NOTE: If you would like to apply a 

cell fill and a cell border, select the 

cell fill color first the ensure both 

formats are applied. 
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Cell and Text Coloring 

You can also modify a variety of cell and text colors manually. 

Cell Fill 

1. Select the cells that you want to apply or remove a fill color from. 

2. Go to the Home tab, in the Font group and select one of the 

following options: 

a. To fill cells with a solid color, click the arrow next to Fill 

Color , and then under Theme Colors or Standard 

Colors, click the color that you want.  

b. To fill cells with a custom color, click the arrow next to Fill 

Color , click More Colors, and then in the Colors dialog 

box select the color that you want.  

c. To apply the most recently selected color, click Fill Color 

.  

NOTE: Microsoft Excel saves your 10 most recently selected 

custom colors. To quickly apply one of these colors, click the arrow 

next to Fill Color , and then click the color that you want under 

Recent Colors.  

 

Remove Cell Fill 

1. Select the cells that contain a fill color or fill pattern.  

2. On the Home tab, in the Font group, click the arrow next to Fill 

Color, and then click No Fill.  

 

Text Color 

1. Select the cell, range of cells, text, or characters that you want to format with a different text color.  

2. On the Home tab, in the Font group and select one of the following options: 

a. To apply the most recently selected text color, click Font Color .  

b. To change the text color, click the arrow next to Font Color , and then under Theme 

Colors or Standard Colors, click the color that you want to use.  

 

Bold, Underline and Italics Text 

1. Select the cell, range of cells, or text. 

2. Go to the Home tab, in the Font group 

3. Click on the Bold (B) Italics (I) or Underline (U) commands. 

4. The selected command will be applied. 

 

Customize Worksheet Tab 

1. On the Sheet tab bar, right-click the sheet tab that you want to customize 

2. Click Rename to rename the sheet or Tab Color to select a tab color.  

3. Type in the name or select a color you would like for your spreadsheet. 

4. The information will be added to the tab at the bottom of the spreadsheet. 
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Formulas in Excel 
Formulas are equations that perform calculations on values in your worksheet. A formula always starts 

with an equal sign (=).  An example of a simple is =5+2*3 that multiplies two numbers and then adds a 

number to the result. Microsoft Office Excel follows the standard order of mathematical operations. In the 

preceding example, the multiplication operation (2*3) is performed first, and then 5 is added to its result. 

 

You can also create a formula by using a function which is a prewritten formula that takes a value, 

performs an operation and returns a value.  For example, the formulas =SUM(A1:A2) and SUM(A1,A2) 

both use the SUM function to add the values in cells A1 and A2. 

 

Depending on the type of formula that you create, a formula can contain any or all of the following parts. 

 Functions A function, such as PI() or SUM(), starts with an equal 

sign (=). 

 Cell references You can refer to data in worksheet cells by including 

cell references in the formula. For example, the cell reference A2 

returns the value of that cell or uses that value in the calculation. 

 Constants You can also enter constants, such as numbers (such as 2) or text values, directly into a 

formula. 

 Operators Operators are the symbols that are used to specify the type of calculation that you want the 

formula to perform.  

 

Create a Simple Formulas 

1. Click the cell in which you want to enter the formula.  

2. Type = (equal sign).  

3. Enter the formula by typing the constants and operators 

that you want to use in the calculation.  

4. Press ENTER. 

 

Create a Formula with Cell References 

 The first cell reference is B3, the color is blue, and the cell range 

has a blue border with square corners. 

 The second cell reference is C3, the color is green, and the cell 

range has a green border with square corners. 

To create your formula: 

1. Click the cell in which you want to enter the formula.  

2. In the formula bar, at the top of the Excel window that you use, , type = (equal sign).  

3. Click on the 1st cell you want in the formula. 

4. Enter an Operator such 

as +, or *. 

5. Click on the next cell you 

want in the formula.  

Continue steps 3 – 5 until 

the formula is complete 

6. Hit the ENTER key on 

your keyboard. 

 

 

EXAMPLE 

FORMULA  

WHAT IT DOES 

=5+2 Adds 5 and 2 

=5-2 Subtracts 2 from 5 

=5/2 Divides 5 by 2 

=5*2 Multiplies 5 times 2 

=5^2 Raises 5 to the 2nd power 

EXAMPLE 

FORMULA  

WHAT IT DOES 

=A1+A2 Adds the values in cells A1 and A2 

=A1-A2 Subtracts the value in cell A2 from the value in A1 

=A1/A2 Divides the value in cell A1 by the value in A2 

=A1*A2 Multiplies the value in cell A1 times the value in A2 

=A1^A2 Raises the value in cell A1 to the exponential value 

specified in A2 

javascript:AppendPopup(this,'665135067_9')
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Create a Formula with Function 

1. Click the cell in which you want to enter the 

formula.  

2. Click Insert Function on the formula bar 

.  Excel inserts the equal sign (=) for 

you. 

3. Select the function that you want to use.  

NOTE: If you're not sure which function to use, 

type a question that describes what you want to 

do in the Search for a function box (for 

example, "add numbers" returns the SUM 

function), or browse from the categories in the 

Or Select a category box. 

4. Enter the arguments.  

5. After you complete the formula, press ENTER.  

 

 

Use Auto Sum 

To summarize values quickly, you can also use AutoSum. 

1. Select the cell where you would like your formulas solution to appear. 

2. Go to the Home tab, in the Editing group,  

3. Click AutoSum, to sum your numbers or click the arrow next to AutoSum to 

select a function that you want to apply. 

 

 

 

 

Delete a Formula 

When you delete a formula, the resulting values of the formula is also deleted. However, you can instead 

remove the formula only and leave the resulting value of the formula displayed in the cell. 

 To delete formulas along with their resulting values, do the following:  

1. Select the cell or range of cells that contains the formula.  

2. Press DELETE.  

 To delete formulas without removing their resulting values, do the 

following:  

1. Select the cell or range of cells that contains the formula.  

2. On the Home tab, in the Clipboard group, click Copy . 

3. On the Home tab, in the Clipboard group, click the arrow below Paste , and then click Paste 

Values.  
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Avoid common errors with formulas 

The following table summarizes some of the most common errors that you can make when entering a 

formula and how to correct those errors: 

MAKE SURE THAT 

YOU… 

MORE INFORMATION 

Match all open and close 

parentheses     

Make sure that all parentheses are part of a matching pair. When you create a 

formula, Excel displays parentheses in color as they are entered. 

Use a colon to indicate a 

range     

When you refer to a range of cells, use a colon (:) to separate the reference to 

the first cell in the range and the reference to the last cell in the range. For 

example, A1:A5. 

Enter all required 

arguments     

Some functions have required arguments. Also, make sure that you have not 

entered too many arguments. 

Nest no more than 64 

functions     

You can enter, or nest, no more than 64 levels of functions within a function. 

Enclose other sheet 

names in single quotation 

marks     

If the formula refers to values or cells on other worksheets or workbooks, and 

the name of the other workbook or worksheet contains a non-alphabetical 

character, you must enclose its name within single quotation marks ( ' ). 

Enter numbers without 

formatting     

Do not format numbers as you enter them in formulas. For example, even if 

the value that you want to enter is $1,000, enter 1000 in the formula. 

 

Charts in Excel 
Microsoft Excel no longer provides the chart wizard. Instead, you can 

create a basic chart by clicking the chart type that you want on the 

Insert tab in the Charts group.  Charts are used to display series of 

numeric data in a graphical format to make it easier to understand 

large quantities of data and the relationship between different series 

of data. 

To create a chart in Excel, you start by entering the numeric data for 

the chart on a worksheet. Then you can plot that data into a chart by 

selecting the chart type that you want to use on the Insert tab, in the 

Charts group.       Worksheet data 

 Chart created from worksheet data 

 

Getting to know the elements of a chart 

A chart has many elements. Some of these elements 

are displayed by default, others can be added as 

needed. You can change the display of the chart 

elements by moving them to other locations in the 

chart, resizing them, or by changing the format. You 

can also remove chart elements that you do not want 

to display. 

1 The chart area is the entire chart and all its 

elements 

2 The plot area is the area of the chart bounded by 

the axes. 

javascript:AppendPopup(this,'762860362_1')
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3 The data points are individual values plotted in a chart represented by bars, columns, lines, or pies. 

4 The horizontal (category) and vertical (value) axis along which the data is plotted in the chart. 

5 The legend identifies the patterns or colors that are assigned to the data series or categories in the 

chart. 

6 A chart and axis title are descriptive text that for the axis or chart.  

7 A data label provides additional information about a data marker that you can use to identify the 

details of a data point in a data series. 

 

Create a Chart 

1. On the worksheet, arrange the data that you want to plot in a chart. The data can be arranged in 

rows or columns — Excel automatically determines the best way to plot the data in the chart. 

2. Select the cells that contain the data that you want to use for the chart.  

NOTE:  If the cells that you want to plot in a chart are not in a continuous range, you can select 

nonadjacent cells or ranges as long as the selection forms a 

rectangle. You can also hide the rows or columns that you 

do not want to plot in the chart. 

3. Go to the Insert tab, in the Charts 

4. Click the chart type, and then click a chart subtype from the drop menu that will appear. 

5. Click anywhere in the embedded chart to activate it.  When you click on the chart, Chart Tools will 

be displayed which includes the Design, Layout, and Format tabs. 

6. The chart will automatically be embedded in the worksheet.  A chart name will automatically be 

assigned. 

 

Move Chart to New Sheet 

1. On the Design tab, in the Location group, click Move Chart.  

2. Under Choose where you want the chart to be placed, click on the New sheet bubble 

3. Type a chart name in the New sheet box. 

 

 

Change Chart Name 

1. Click the chart.  

2. On the Layout tab, in the Properties group, click the Chart Name text box.  

3. Type a new chart name.  

4. Press ENTER.  

 

 

Change Chart Layout 

1. Click anywhere in the chart. 

2. Go to the Chart Tools, the Design group 

3. In the Chart Layouts, click the chart layout that you want to use. To see all available layouts, click 

More . 
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Change Chart Style 

1. Click anywhere in the chart. 

2. On the Design tab, in the Chart Styles group, click the chart style that you want to use.  To see all 

predefined chart styles, click More . 

 
 

Chart or Axis Titles 

To make a chart easier to understand, you can add titles, such as chart and axis titles.  

To add a chart title: 

1. Click anywhere in the chart. 

2. On the Layout tab, in the Labels group, click Chart Title.  

3. Click Centered Overlay Title or Above Chart.  

4. In the Chart Title text box that appears in the chart, type the text that you want.  

5. To remove a chart title, click Chart Title, and then click None.  

NOTE: You can also use the formatting buttons on the ribbon (Home tab, Font group). To format the 

whole title, you can right-click it, click Format Chart Title, and then 

select the formatting options that you want. 

 

To add axis titles: 

1. Click anywhere in the chart. 

2. On the Layout tab, in the Labels group, click Axis Titles.  

3. Do one or more of the following:  

a. To add a title to a primary horizontal (category) axis, click Primary Horizontal Axis Title, and 

then click the option that you want.  

b. To add a title to primary vertical (value) axis, click Primary Vertical Axis Title, and then click the 

option that you want.  

4. In the Axis Title text box that appears in the chart, type the text that you want.  

5. To remove an axis title, click Axis Title, click the type of axis title to remove, and then click None.  

 

Data Labels 

1. On a chart, do one of the following:  

a. Click on the chart area to add a data label to all data points of all 

data series 

b. Click in the data series to add a data label to all data points of a 

data series 

c. Click on a specific data point to add a data label to a single data 

point in a data series 

2. On the Layout tab, in the Labels group, click Data Labels, and then 

click the display option that you want. 

3. Text boxes will appear in the area of your chart based on your selection. 

4. Click on the text box to modify the text. 

5. To remove data labels, click Data Labels, and then click None. 

NOTE: Depending on the chart type that you used, different data label 

options will be available. 
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Legend 

When you create a chart, the legend appears, but you can hide the legend or change its location after 

you create the chart. 

1. Click the chart in which you want to show or hide a legend.  

2. On the Layout tab, in the Labels group, click Legend.  

3. Do one of the following:  

a. To hide the legend, click None.  

b. To display a legend, click the display option that you want.  

c. For additional options, click More Legend Options, and then select 

the display option that you want.  

NOTE: To quickly remove a legend or a legend entry from a chart, you can 

select it, and then press DELETE. You can also right-click the legend or a 

legend entry, and then click Delete. 

 

Move or Resize Chart 

You can move a chart to any location on a worksheet or to a new or existing 

worksheet. You can also change the size of the chart for a better fit. 

To move a chart, drag it to the location that you want. 

To resize a chart, click on one of the edges and drag towards the center. 

 

Advanced Spreadsheet Modification 
Once you have created a basic spreadsheet there are numerous things you can do to make working with 

you data easier.  Some of these elements are hiding, freezing and splitting rows.  You can also sort and 

filter data, these features are quite helpful when working with a large amount of data.  

 

Hide or Display Rows and Columns 

You can hide a row or column by using the Hide command or when you change its row height or column 

width to 0 (zero). You can display either again by using the Unhide command.  You can either unhide 

specific rows and columns, or you can unhide all hidden rows and columns at the same time. The first 

row or column of the worksheet is tricky to unhide, but it can be done. 

 

Hide Rows or Columns 

1. Select the rows or columns that you want to hide.  

2. On the Home tab, in the Cells group, click Format.  

3. Under Visibility, point to Hide & Unhide, and then click Hide 

Rows or Hide Columns.  

NOTE: You can also right-click a row or column (or a selection of 

multiple rows or columns), and then click Hide. 

 

Unhide Rows or Columns 

1. Select the rows, columns or entire sheet to unhide. 

2. On the Home tab, in the Cells group, click Format.  

3. Under Visibility, point to Hide & Unhide, and then click Unhide 

Rows or Unhide Columns.  

 TIP   You can also right-click the selection of visible rows and 

columns surrounding the hidden rows and columns, and then click Unhide. 
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Freezing/Splitting Rows and Columns 

To keep an area of a worksheet visible while you scroll to another area of the worksheet, you can either 

lock specific rows or columns in one area by freezing panes. 

 

Freezing vs. splitting 

When you freeze panes, Microsoft Excel keeps specific rows or 

columns visible when you scroll in the worksheet. For example, if the 

first row in your spreadsheet contains labels, you might freeze that 

row to make sure that the column labels remain visible as you scroll 

down in your spreadsheet.  A solid line indicates that the row is 

frozen to keep column labels in place when you scroll. 

 

When you split panes, Excel creates either two or four separate worksheet areas that you can scroll 

within, while rows or columns in the non-scrolled area remain 

visible.  This worksheet has been split into four areas. Notice that 

each area contains a separate view of the same data.  Splitting 

panes is useful when you want to see different parts of a large 

spreadsheet at the same time. 

NOTE: You cannot split panes and freeze panes at the same 

time. 

 

Freeze Panes 

1. On the worksheet, select the row or column that you want to keep visible when you scroll.  

2. On the View tab, in the Window group, click the arrow below Freeze Panes.  

3. Then do one of the following:  

 To lock one row only, click Freeze Top Row.  

 To lock one column only, click Freeze First Column.  

 To lock more than one row or column, or to lock both 

rows and columns at the same time, click Freeze Panes. 

NOTE: You can freeze rows at the top and columns on the left side of the worksheet only. You cannot 

freeze rows and columns in the middle of the worksheet.  

 

Unfreeze panes 

1. On the View tab, in the Window group, click the arrow below Freeze Panes.  

2. Click Unfreeze Panes.  

 

Split Panes 

1. To split panes, point to the split box at the top of the vertical scroll bar or at the right 

end of the horizontal scroll bar.  

2. When the pointer changes to a split pointer or , drag the split box down or to the 

left to the position that you want.  

3. To remove the split, double-click any part of the split bar that divides the panes.  
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Moving or Copying Worksheets 

Sometimes you may need to copy an entire worksheet instead of copying and pasting the data which 

may or may not paste properly, you can use the steps below to achieve a must better result. 

Move or Copy Worksheets 

1. Select the worksheets that you want to move or copy.  

2. On the Home tab, in the Cells group, click Format, and then under Organize Sheets, click Move or 

Copy Sheet.  You can also right-click a selected sheet tab, and then click Move or Copy.  

3. A Move or Copy dialog box will appear 

4. To move a sheet, in the Before sheet list: 

 Click the sheet that you want to insert the moved or copied 

sheets directly in front of.  

 Click move to end to insert the moved or copied sheets after 

the last sheet in the workbook and before the Insert 

Worksheet tab.  

 
5. To copy the sheets, in the Move or Copy dialog box, select the 

Create a copy check box.  

NOTE: When you create a copy of the worksheet, the 

worksheet is duplicated in the workbook, and the sheet name 

indicates that it is a copy — for example, the first copy that you make of Sheet1 is named Sheet1 (2). 

NOTE: To move sheets in the current workbook, you can drag the selected sheets along the row of 

sheet tabs. To copy the sheets, hold down CTRL, and then drag the sheets; release the mouse 

button before you release the CTRL key.  

 

Move or Copy to a Different Workbook 

1. In the workbook that contains the sheets that you want to move or 

copy, select the sheets.  

2. On the Home tab, in the Cells group, click Format, and then under 

Organize Sheets, click Move or Copy Sheet.  

3. In the Move or Copy dialog box, click the drop down list in the To 

book box, then: 

 Click the workbook to which you want to move or copy the 

selected sheets. 

 Click new book to move or copy the selected sheets to a new 

workbook.  

6. To move a sheet, in the Before sheet list: 

 Click the sheet that you want to insert the moved or copied 

sheets directly in front of.  

 Click move to end to insert the moved or copied sheets after the last sheet in the workbook and 

before the Insert Worksheet tab.  

7. To copy the sheets, in the Move or Copy dialog box, select the Create a copy check box.  

 

Sorting Data 

Sorting data is an integral part of data analysis. You might want to arrange a list of names in alphabetical 

order, compile a list of product inventory levels from highest to lowest, or order rows by colors or icons. 

Sorting data helps you quickly visualize and understand your data better, organize and find the data that 

you want, and ultimately make more effective decisions. 
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Sort Data in Single Column 

1. Select a column of data in a range of cells 

2. On the Data tab, in the Sort & Filter group, do one of the following:  

 To sort in ascending or smallest to largest order, click Sort A to Z.  

 To sort in descending or largest to smallest order, click Sort Z to A. 

3. To reapply a sort after you change the data, click a cell in the range or 

table and then, on the Data tab, in the Sort & Filter group, click Reapply.  

 

Sort Data in Multiple Columns or Rows 

You may want to sort by more than one column or row when you have data that you want to group by the 

same value in one column or row, and then sort another column or row within that group of equal values.  

1. Select a range of cells with two or more columns of data. 

2. On the Data tab, in the Sort & Filter group, click Sort.  

3. The Sort dialog box will appear. 

4. Under Column, in the Sort by box, select 

the first column that you want to sort.  

5. Under Sort On, select the type of sort.  

 To sort by text, number, or date and 

time, select Values.  

 To sort by format, select Cell Color, 

Font Color, or Cell Icon.  

6. Under Order, select how you want to sort.  

 For text values, select A to Z or Z to A.  

 For number values, select Smallest to 

Largest or Largest to Smallest.  

 For date or time values, select Oldest to Newest or Newest to Oldest.  

 To sort based on a custom list, select Custom List.  

7. To add another column to sort by, click Add Level, and then repeat steps four through six.  

8. To copy a column to sort by, select the entry and then click Copy Level.  

9. To delete a column to sort by, select the entry and then click Delete Level. 

10. To change the order in which the columns are sorted, select an entry and then click the Up or Down 

arrow to change the order. 

11. To reapply a sort after you change the data, click a cell in the range or table and then, on the Data 

tab, in the Sort & Filter group, click Reapply.  

 

Finalizing a Spreadsheet 
To complete your spreadsheet there are a few steps to take to ensure your document is finalized. 

Using the "Spell Check" Feature 

Excel does not have the same spell check feature as Word 

and PowerPoint.  To complete a Spelling and Grammar 

check, you need to use the Spelling and Grammar feature. 

1. Click on the Review tab 

2. Click on the Spelling & Grammar command (a blue 

check mark with ABC above it). 

3. A Spelling and Grammar box will appear, correct any 

Spelling or Grammar issue with the help of the box. 
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Save a Spreadsheet 

To save a document in the format used by Excel 2010 and Excel 2007, do the following: 

1. Click the File tab.  

2. Click Save As.  

3. In the File name box, enter a name for your document.  

4. Click Save.  

To save a document so that it is compatible with Excel 2003 or earlier, do the following: 

1. Click the File tab.  

2. Click Save As.  

3. In the Save as type list, click Excel 97-2003 Document. This changes the file format to .xls.  

4. In the File name box, type a name for the document.  

5. Click Save.  

 

Print Preview 

Print Preview automatically displays when you click on the Print tab.  Whenever you make a change to a 
print-related setting, the preview is automatically updated. 
1. Click the File tab, and then click Print.  To go back to your document, click the File tab. 
2. A preview of your document automatically appears. To view each page, click the arrows below the 

preview. 
 

Print a Worksheet 

1. Click the worksheet or select the worksheets that you want to print.  

2. Click File 

3. Click Print.  

4. Once you are on the Print screen you can select printing options:  

 To change the printer, click the drop-down box under Printer, 

and select the printer that you want.  

 To make page setup changes, including changing page 

orientation, paper size, and page margins, select the options 

that you want under Settings.  

 To scale the entire worksheet to fit on a single printed page, 

under Settings, click the option that you want in the scale 

options drop-down box.  

 To print the specific information, select Print Active Sheets or 

Print Entire Workbook  

5. Click Print.  

 

Help 

If you need additional assistance when completing your document you can use the help feature. 

1. Click on the blue circle with the white question mark command 

2. A Help box will appear. 

3. Click in the Search Help textbox and type what you need help with 

4. Click the magnifying glass next to the text box and the possible solutions will appear. 

 

For additional information Microsoft Office has a great online resource that provides you with 

step by step instructions in a variety of topics.  This link will bring you directly to the Word 2010 Help and 

How-To page: http://office.microsoft.com/en-us/excel-help/excel-help-and-how-to-

FX101814052.aspx?CTT=97 

http://office.microsoft.com/en-us/excel-help/excel-help-and-how-to-FX101814052.aspx?CTT=97
http://office.microsoft.com/en-us/excel-help/excel-help-and-how-to-FX101814052.aspx?CTT=97


For additional handouts, visit http://www.calstatela.edu/handouts. 
For video tutorials, visit http://www.youtube.com/mycsula. 
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Introduction 

Microsoft Word 2010 is a word-processing program that can be used to create professional-

looking documents such as reports, resumes, letters, memos, and newsletters. It includes many 

powerful tools that can be used to enhance the appearance of documents and collaborate with 

others. This handout provides an overview of the Word 2010 user interface and covers how to 

perform basic tasks such as creating, saving, editing, formatting, and printing documents, as well 

as getting help. 

Starting Word 

There are multiple ways to start Word. You can start Word 2010 from the Start menu (in 

Windows 7) or by opening an existing Word file. 

 

To start Word 2010 from the Start menu: 

1. Click the Start button, click All Programs, click Microsoft Office, and then click 

Microsoft Word 2010. The program window opens with a new blank document. 

Overview of the User Interface 

All the Microsoft Office 2010 programs share a common user interface so you can apply basic 

techniques that you learn in one program to other programs. The Word 2010 program window is 

easy to navigate and simple to use (see Figure 1 and Table 1). 

 
Figure 1 – Word 2010 Program Window 
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Table 1 – Word 2010 Program Window Elements 

Name Description 

Title bar Appears at the top of the program window and displays the name of the 

document and the program. The buttons on the right side of the Title bar are 

used to minimize, maximize, restore, and close the program window. 

Quick Access 

toolbar 

Appears on the left side of the Title bar and contains frequently used commands 

that are independent of the tab displayed on the Ribbon. 

Ribbon Extends across the top of the program window, directly below the Title bar, and 

consists of a set of tabs, each of which contains groups of related commands. 

Navigation 

pane 

Appears on the left side of the program window and enables you to navigate 

long documents, search for specific text, and reorganize content. 

Document 

window 

Appears below the Ribbon and displays the contents of the document. 

Cursor Indicates where text or graphics will be inserted. 

Scroll bars Appear along the right side and bottom of the document window and enable 

you to scroll through the document. 

Status bar Appears at the bottom of the program window and displays information about 

the document (number of pages, number of words, etc.). The tools on the right 

side of the Status bar can be used to display the document in a variety of views 

and to change the magnification of the document. 

Quick Access Toolbar 
The Quick Access toolbar provides one-click access to commonly used commands and options. 

By default, it is located on the left side of the Title bar and displays the Save, Undo, and Redo 

buttons (see Figure 2). You can change the location of the Quick Access toolbar as well as 

customize it to include commands that you use frequently. 

 
Figure 2 – Quick Access Toolbar 

 

To add a command to the Quick Access toolbar: 

1. On the Ribbon, right-click the command that you want 

to add, and then click Add to Quick Access Toolbar on 

the shortcut menu. 

 

To remove a command from the Quick Access toolbar: 

1. On the Quick Access toolbar, right-click the command 

that you want to remove, and then click Remove from 

Quick Access Toolbar on the shortcut menu. 

 
NOTE: Clicking the arrow on the right side of the Quick Access 

toolbar displays a menu which includes additional commands and 

options that can be used to customize the toolbar. A check mark next 

to an item indicates that the item is selected (see Figure 3).  
Figure 3 – Customize Quick 

Access Toolbar Menu 
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Ribbon 
The Ribbon is designed to help you quickly find the commands that you need to complete a task. 

It consists of a set of task-specific tabs (see Figure 4 and Table 2). The main tabs are visible at all 

times. Other tabs, known as contextual tabs, appear only when you create or select certain types 

of objects (e.g., images, tables, charts). These tabs are indicated by colored headers and contain 

commands that are specific to working with the selected object. Clicking a tab displays a set of 

related commands that are organized into logical groups. Commands generally take the form of 

buttons and lists; some appear in galleries. Some commands include an integrated or separate 

arrow; clicking the arrow displays options available for the command. The appearance of the 

buttons and groups on the Ribbon changes depending on the width of the program window. If a 

command on the Ribbon appears dimmed, it is unavailable. Pointing to a command on the 

Ribbon displays its name, description, and keyboard shortcut (if it has one) in a ScreenTip. 

 

A dialog box launcher  appears in the lower-right corner of most groups on the Ribbon (see 

Figure 4). Clicking it opens a related dialog box or task pane which offers additional options or 

more precise control than the commands available on the Ribbon. 

 

You can minimize the Ribbon to make more space available on the screen by clicking the 

Minimize the Ribbon button  on the right side of the Ribbon (see Figure 4). You can expand 

the Ribbon by clicking the Expand the Ribbon button . When the Ribbon is minimized, only 

the tab names are visible. 

 
Figure 4 – Tabs and Groups on the Ribbon 

Table 2 – Ribbon Tabs 

Name Description 

File Displays the Backstage view which contains commands related to managing files 

and customizing the program. The File tab replaces the Microsoft Office button 

and File menu used in earlier releases of Microsoft Office. 

Home Contains the most frequently used commands. The Home tab is active by default. 

Insert Contains commands related to all the items that you can insert into a document. 

Page Layout Contains commands that affect the overall appearance of a document. 

References Contains commands related to items that you can add to a document. 

Mailings Contains commands related to creating mass mailings. 

Review Contains commands related to proofreading a document, working in other 

languages, adding comments, tracking and resolving document changes, and 

protecting a document. 

View Contains commands related to changing the view and other aspects of the display. 
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Navigation Pane 
The Navigation pane offers a top-to-bottom view of your document’s heading and page structure, 

and provides a quick way to navigate long documents, search for specific text, and reorganize 

content. The Navigation pane includes a Search box and three tabs (Headings, Pages, and 

Results) (see Figure 5 and Table 3). 

 
Figure 5 – Navigation Pane 

Table 3 – Navigation Pane Tabs 

Name Description 

 Headings 
Displays a list of all the headings in the document. Click a heading in the 

pane to go to the corresponding heading in the document. Drag a heading up 

or down to change its order in the overall document structure. Right-click any 

heading to perform additional actions such as promote or demote a heading, 

add a new heading or subheading, or delete a heading. 

 Pages 
Displays thumbnail images of all the pages in the document. Click a 

thumbnail image in the pane to go to the corresponding page in the document. 

 Results 
Displays a list of search results. Click a result to go to the corresponding 

location in the document. 

 

To open the Navigation pane:  

1. On the View tab, in the Show group, select the Navigation Pane check box (see Figure 

6). The Navigation pane opens on the left side of the program window (see Figure 5). 

 
Figure 6 – Show Group on the View Tab 

To search for text using the Navigation pane: 

1. In the Search box, type the text that you want to find, and then press the Enter key. The 

search results are displayed as follows: 

 On the Headings tab, headings that contain a match are highlighted. 

 On the Pages tab, only pages that contain a match are displayed. 

 On the Results tab, all the matches are displayed in a list that includes the 

surrounding text for each match. 
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NOTE: You can use the Previous button  or Next button  at the top of the Navigation 

pane to browse through all the headings, pages, or results. 

 

To close the Navigation pane:  

1. Click the Close button  in the upper-right corner of the pane. 

Backstage View 
The File tab (the first tab on the Ribbon) is used to display the Backstage view which contains all 

the commands related to managing files and customizing the program. It provides an easy way to 

create, save, open, share, print, and close files; find recently used files; view and update file 

properties; set permissions; set program options; get help; and exit the program. 

 

To display the Backstage view: 

1. Click the File tab on the Ribbon (see Figure 7). 

 

To exit the Backstage view: 

1. Click any tab on the Ribbon. Or, press the Esc key. 

 
Figure 7 – Info Page of the Backstage View 

Creating Documents 

When you start Word 2010 without opening an existing document, a new blank document is 

displayed, ready for you to enter your content. You can also create a new document while Word 

2010 is running. The cursor, a blinking vertical line in the upper-left corner of the page, shows 

where the next character you type will appear. When the cursor reaches the right margin, the 

word you are typing automatically moves to the next line. Pressing the Enter key starts a new 

paragraph. 
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To create a new document: 

1. Click the File tab, and then click New. The New page of the Backstage view displays 

thumbnails of the available templates and template categories (see Figure 8). 

2. Under Available Templates, click Blank document. 

3. Click the Create button. A new blank document opens in a new window. 

NOTE: You can also press Ctrl+N to create a new document. 

 
Figure 8 – New Page of the Backstage View 

Saving Documents 

Each document you create is temporary unless you save it as a file with a unique name or 

location. 

 
NOTE: By default, Word 2010 documents are saved in the Word Document format which has the .docx 

file extension. Documents created in versions of Word prior to Word 2007 have the .doc file extension. 

You can use Word 2010 to save a document in the Word 97-2003 Document format to make it compatible 

with earlier versions of Word. You can also use Word 2010 to open documents created with earlier 

versions of Word, but the new features of Word 2010 will not be available until the document is 

converted to the .docx format. 

 

To save a document for the first time: 

1. On the Quick Access toolbar, click the Save button . Or, press Ctrl+S. The Save As 

dialog box opens (see Figure 9). 

2. In the left Navigation pane, select a location to save the file or leave the default location. 

NOTE: By default, files are saved in the Documents folder. 

3. In the File name box, type a name for the document. 

NOTE: File names can have up to 250 characters and can include any combination of 

alphanumeric characters, spaces, and special characters, with the exception of the forward slash 

(/), backslash (\), greater than sign (>), less than sign (<), asterisk (*), question mark (?), 

quotation mark (“), pipe symbol (|), and colon (:). 
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4. Click the Save button. 

NOTE: After a document has been saved, subsequent saves will not open the Save As dialog box. 

You can save changes by clicking the Save button on the Quick Access toolbar or by pressing 

Ctrl+S. The new version of the document will overwrite the previous version. 

 
Figure 9 – Save As Dialog Box 

Using Save As 
The Save As command can be used to save a document in a different location, with a different 

file name, or in a different file format. 

 

To use the Save As command: 

1. Click the File tab, and then click Save As. The Save As dialog box opens (see Figure 9). 

2. To save the document in a different location, select the desired location in the left 

Navigation pane. 

3. To save the document with a different file name, type the desired name in the File name 

box. 

4. To save the document in a different file format, select the desired file format from the 

Save as type list. 

5. Click the Save button. 

Closing Documents 

When you finish working on a document, you should close the file. If the document contains any 

unsaved changes, you will be prompted to save the changes before closing the file. 

 

To close a document: 

1. Click the File tab, and then click Close. 
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Opening Documents 

When you save a document, it is saved as a file. You can open the document at a later time to 

view it, modify it, or print it. 

 

To open a document: 

1. Click the File tab, and then click Open. The Open dialog box opens (see Figure 10). 

2. Locate and select the file that you want to open. 

NOTE: If the file you want to open is not in the default folder, use the left Navigation pane in the 

Open dialog box to select the appropriate drive or folder. 

3. Click the Open button. 

 
Figure 10 – Open Dialog Box 

Editing Documents 

Most documents require some editing. After creating a document, you may want to add or 

remove text, or move text from one place to another. This section covers how to perform basic 

tasks such as selecting, deleting, copying, and moving text; and undoing and redoing changes. 

Selecting Text 
In order to perform certain tasks, you must first select the text. You can use the mouse, the 

keyboard, or the selection area (an invisible area in the document’s left margin) to make a 

selection. Selected text appears highlighted on the screen. 

 

To select text: 

1. Do the following: 

 To select a word, double-click anywhere in the word. 

 To select a sentence, hold down the Ctrl key and click anywhere in the sentence. 

 To select a line, click in the selection area to the left of the line. 

 To select a paragraph, triple-click anywhere in the paragraph. Or, double-click in the 

selection area to the left of the paragraph. 

 To select the entire document, triple-click in the selection area. Or, press Ctrl+A. 
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 To select adjacent words, lines, or paragraphs, drag the mouse pointer over the text. 

Or, click at the beginning of the text, and then hold down the Shift key and click at 

the end of the text. 

 To select non-adjacent words, lines, or paragraphs, make the first selection, and then 

hold down the Ctrl key and make the second selection. 

NOTE: To deselect selected text, click anywhere in the document. 

Deleting Text 
You can use the Backspace or Delete key to delete text one character at a time. The Backspace 

key removes the character to the left of the cursor; the Delete key removes the character to the 

right of the cursor. You can also select and delete a word, sentence, paragraph, or block of text. 

 

To delete text: 

1. Select the text that you want to delete, and then press the Delete key. 

Copying and Moving Text 
When editing a document, you may want to move or copy text. If you want to duplicate text in 

another location, you can copy the text rather than retype it. When you move text, the text is 

deleted from its original location and placed in the new location. 

 
NOTE: Cut or copied text is stored on the 

Clipboard, a temporary storage area. You can 

access it by clicking the dialog box launcher  

in the Clipboard group on the Home tab of the 

Ribbon (see Figure 11).  
Figure 11 – Clipboard Group on the Home Tab 

To copy text: 

1. Select the text that you want to copy. 

2. On the Home tab, in the Clipboard group, click the Copy button . Or, press Ctrl+C. 

3. Click in the document where you want to paste the text. 

4. On the Home tab, in the Clipboard group, click the Paste button . Or, press Ctrl+V. 

NOTE: Clicking the arrow on the Paste button displays additional paste options. 

 

To move text: 

1. Select the text that you want to move. 

2. On the Home tab, in the Clipboard group, click the Cut button . Or, press Ctrl+X. 

3. Click in the document where you want to paste the text. 

4. On the Home tab, in the Clipboard group, click the Paste button . Or, press Ctrl+V. 

Undoing and Redoing Changes 
The Undo command allows you to reverse the results of the previous action. Once the Undo 

command is used, the Redo command becomes available. The Redo command allows you to 

restore the results of the action you reversed with the Undo command. 
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To undo an action: 

1. On the Quick Access toolbar, click the Undo button . Or, press Ctrl+Z. 

 

To redo an action: 

1. On the Quick Access toolbar, click the Redo button . Or, press Ctrl+Y. 

Formatting Documents 

Word 2010 includes a number of features that can be used to easily format a document. 

Formatting enhances the appearance of a document and makes it look professional. 

Live Preview 
The Live Preview feature allows you to see how different formatting options will look before you 

apply them. As you move the mouse pointer over the list items or thumbnail images in the 

galleries, the formatting of the selected text or object in the document temporarily changes. You 

can apply the previewed formatting by clicking the selected option. You can also cancel live 

previewing without making any changes by pressing the Esc key. 

Mini Toolbar 
The Mini toolbar contains frequently used formatting commands and appears in a semi-

transparent mode whenever text is selected. Moving the mouse pointer over the toolbar activates 

it and makes the options available for use (see Figure 12). 

 
Figure 12 – Mini Toolbar 

Formatting Characters 
Character formatting enhances the appearance of text and includes font, font size, font style and 

effect, and font color. You can use the commands in the Font group on the Home tab of the 

Ribbon to quickly apply character formatting (see Figure 13). 

 
Figure 13 – Font Group on the Home Tab 

Changing the Font 
A font is defined as a group of characters sharing similar type attributes. The default font in new 

Word 2010 documents is Calibri. 

 

To change the font: 

1. Select the text that you want to format. 

2. On the Home tab, in the Font group, click the Font arrow  and select the 

desired font from the list. 
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Changing the Font Size 
Font size is measured in points. The larger the font size, the larger the text. The default font size 

in new Word 2010 documents is 11 points. 

 

To change the font size: 

1. Select the text that you want to format. 

2. On the Home tab, in the Font group, click the Font Size arrow  and select the 

desired font size from the list. If a font size you want is not listed in the Font Size list, 

click in the Font Size box, type the desired number, and then press the Enter key. 

NOTE: You can also change the font size by clicking the Grow Font button  or Shrink Font 

button  in the Font group on the Home tab of the Ribbon. 

Applying Font Styles and Effects 
You can apply one or more font styles and effects to text. Font styles are attributes such as bold 

and italic; effects are special enhancements such as strikethrough and shadow (see Table 4). 

 
Table 4 – Font Style and Effect Buttons 

Name Description 

 Bold Makes the selected text bold (example). 

 Italic Italicizes the selected text (example). 

 Underline Draws a line under the selected text (example). Click the arrow on the 

button to select the type of underline. 

 Strikethrough Draws a line through the middle of the selected text (example). 

 Subscript Creates small letters below the text baseline (example). 

 Superscript Creates small letters above the line of text (
example

). 

 Text Effects Applies a visual effect (such as a shadow, glow, or reflection) to the 

selected text. 

 Change Case 
Changes all the selected text to uppercase, lowercase, or other common 

capitalizations. 

 

To apply a font style or effect: 

1. Select the text that you want to format. 

2. On the Home tab, in the Font group, click the button for the desired font style or effect. 

If the button has an arrow, click the arrow to see more options. 

NOTE: The Bold, Italic, Underline, Strikethrough, Subscript, and Superscript buttons are 

toggles. If you select text to which one of these formats has been applied, and then click the 

corresponding button, that format is removed. 

Changing the Font Color and Highlighting Text 
You can emphasize important text by changing the font color or applying highlighting. 

 

To change the font color: 

1. Select the text that you want to format. 
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2. On the Home tab, in the Font group, click the Font Color button to apply the most 

recently used color, or click the Font Color arrow and select a different color from the 

color palette (see Figure 14). 

 

To highlight text: 

1. Select the text that you want to highlight. 

2. On the Home tab, in the Font group, click the Text Highlight Color button to apply the 

most recently used color, or click the Text Highlight Color arrow and select a different 

color from the color palette (see Figure 15). 

NOTE: You can remove a highlight by clicking the Text Highlight Color arrow, and then 

clicking No Color. 

 

 
Figure 14 – Font Color Palette 

 
Figure 15 – Text Highlight Color Palette 

Clearing Formats 
You can use the Clear Formatting command to remove all formatting and styles from selected 

text, leaving only the plain text. 

 

To clear formats: 

1. Select the text that has the formatting you want to clear. 

2. On the Home tab, in the Font group, click the Clear Formatting button . 

Copying Formats 
The Format Painter command allows you to copy the formatting of specific text and apply it to 

other text in the document. This feature can save you time and effort when multiple formats have 

been applied to text and you want to format additional text with all the same formats. 

 

To copy formats: 

1. Select the text that has the formatting you want to copy. 

2. On the Home tab, in the Clipboard group, click the Format Painter button . The 

mouse pointer changes to an I-beam with a paintbrush . 

3. Select the text to which you want to apply the copied formatting. 
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NOTE: If you want to apply the copied formatting to more than one area, double-click the 

Format Painter button instead of single-clicking it. This keeps the Format Painter active until 

you press the Esc key. 

Formatting Paragraphs 
Paragraph formatting refers to the layout of a paragraph on the page. You can change the look of 

a paragraph by changing its indentation, alignment, and line spacing, as well as the space before 

and after it. You can use the commands in the Paragraph group on the Home tab of the Ribbon 

to quickly apply paragraph formatting (see Figure 16). 

 
NOTE: You can display or hide formatting marks such as spaces, tabs, and paragraph marks by clicking 

the Show/Hide button  in the Paragraph group on the Home tab of the Ribbon. 

 
Figure 16 – Paragraph Group on the Home Tab 

Aligning Paragraphs 
Paragraph alignment refers to the position of each line of text in a paragraph between the left and 

right margins. The Paragraph group on the Home tab of the Ribbon contains four alignment 

buttons that can be used to quickly change the alignment of a paragraph (see Table 5). 
 

Table 5 – Alignment Buttons 

Name Description 

 Align Text Left 
Aligns each line of the paragraph at the left margin, producing a ragged 

right edge. This is the default alignment. 

 Center 
Aligns the center of each line in the paragraph between the left and 

right margins, producing ragged left and right edges. 

 Align Text Right 
Aligns each line of the paragraph at the right margin, producing a 

ragged left edge. 

 Justify 
Aligns each line of the paragraph between the left and right margins, 

producing even left and right edges. 

 

To change the alignment of a paragraph: 

1. Select the paragraph that you want to align. 

2. On the Home tab, in the Paragraph group, click the desired alignment button. 

NOTE: You can also change the alignment of a paragraph by clicking the dialog box launcher  

in the Paragraph group to open the Paragraph dialog box, and then selecting the desired 

Alignment option in the General section on the Indents and Spacing tab (see Figure 17). 

 
Figure 17 – General Section in the Paragraph Dialog Box 
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Changing Line and Paragraph Spacing 
Line spacing determines the amount of space between the lines of text in a paragraph. Paragraph 

spacing determines the amount of space above or below a paragraph. In Word 2010, the default 

spacing is 1.15 line spacing and 10 points after each paragraph. 

 

To change the line spacing within a paragraph: 

1. Select the paragraph that you want to format. 

2. On the Home tab, in the Paragraph group, click the Line and Paragraph Spacing 

button and select the desired line spacing option (see Figure 18). 

 
Figure 18 – Line and Paragraph Spacing Menu 

NOTE: For additional options, click the dialog box launcher  in the Paragraph group to open 

the Paragraph dialog box. On the Indents and Spacing tab, in the Spacing section, select the 

desired option from the Line spacing list, and then click the OK button. If you select the At 

least, Exactly, or Multiple option, you can enter the desired value in the At box (see Figure 19). 

 
Figure 19 – Spacing Section in the Paragraph Dialog Box 

To change the spacing before or after a paragraph: 

1. Select the paragraph that you want to format. 

2. On the Home tab, in the Paragraph group, click the Line and Paragraph Spacing 

button, and then click Add Space Before Paragraph or Remove Space After 

Paragraph (see Figure 18). The options available on the menu depend on the Before and 

After settings of the selected paragraph. 

NOTE: If you want to customize the spacing, click the dialog box launcher  in the Paragraph 

group to open the Paragraph dialog box. On the Indents and Spacing tab, in the Spacing 

section, enter the desired value in the Before or After box, and then click the OK button (see 

Figure 19). 
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Indenting Paragraphs 
Indenting a paragraph refers to moving it away from the left, the right, or both margins. You can 

indent an entire paragraph on one side or the other to make it stand out from the surrounding 

text. You can also indent only the first line of a paragraph (which is called a first line indent), or 

indent all lines except the first line (which is called a hanging indent). Paragraphs can be 

indented using the Ribbon, the horizontal ruler, or the Paragraph dialog box. 

 

To indent a paragraph using the Ribbon: 

1. Select the paragraph that you want to indent. 

2. On the Home tab, in the Paragraph group, do one of the following: 

 To increase the left indent of the paragraph in half-inch increments, click the 

Increase Indent button . 

 To decrease the left indent of the paragraph in half-inch increments, click the 

Decrease Indent button . 

 

To indent a paragraph using the horizontal ruler: 

1. If the horizontal ruler is not visible, click the View Ruler button  at the top of the 

vertical scroll bar. 

2. Select the paragraph that you want to indent. 

3. On the horizontal ruler, do the following (see Figure 20): 

 To change the left indent of the entire paragraph, drag the Left Indent marker to the 

position where you want the text to start. 

 To change the right indent of the entire paragraph, drag the Right Indent marker to 

the position where you want the text to end. 

 To create a first line indent, drag the First Line Indent marker to the position where 

you want the first line to start. 

 To create a hanging indent, drag the Hanging Indent marker to the position where 

you want all lines except the first line to start. 

 
Figure 20 – Horizontal Ruler with Indent Markers 

NOTE: If you want to set precise indent settings, click the dialog box launcher  in the 

Paragraph group to open the Paragraph dialog box. On the Indents and Spacing tab, in 

the Indentation section, enter the desired values, and then click the OK button (see Figure 

21). 

 
Figure 21 – Indentation Section in the Paragraph Dialog Box 
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Setting Tab Stops 
You can align lines of text in different locations across the page by using tab stops (see Table 6). 

By default, Word 2010 sets left-aligned tab stops every half inch from the left margin. You can 

also set custom tab stops exactly where you need them. The easiest way to set tab stops is to use 

the horizontal ruler. 

 
Table 6 – Tab Stops 

Name Description 

 Left Tab Aligns the left end of the text with the tab stop. 

 Center Tab Aligns the center of the text with the tab stop. 

 Right Tab Aligns the right end of the text with the tab stop. 

 Decimal Tab Aligns the decimal point in the text (usually a numeric value) with the tab 

stop. 

 Bar Tab Draws a vertical line at the position of the tab stop. 

 

To set a custom tab stop: 

1. If the horizontal ruler is not visible, click the View Ruler button  at the top of the 

vertical scroll bar. 

2. Click the tab selector on the left side of the horizontal ruler until it displays the desired 

tab stop (see Figure 22). 

3. Click the bottom edge of the horizontal ruler where you want to set the tab stop. A tab 

stop marker appears on the ruler. 

4. Press the Tab key to move to the tab stop. 

 
Figure 22 – Ruler with Tab Stop Marker and Tab Selector 

NOTE: You can remove a custom tab stop by dragging it off the horizontal ruler. You can also 

change the position of a tab stop by dragging it to the left or right along the horizontal ruler. 

Creating Bulleted and Numbered Lists 
Bulleted and numbered lists make documents easier to read and understand. When you want to 

emphasize items in a list in no particular order, create a bulleted list. When you want to present a 

sequence of information or list items by order of importance, create a numbered list. You can add 

bullets or numbers to existing lines of text, or Word can automatically create bulleted or 

numbered lists as you type. You can also create a list that has multiple levels. 

 

To create a bulleted list: 

1. Click in the document where you want to add the list. 

2. On the Home tab, in the Paragraph group, click the Bullets button . 

3. Type the text for the first list item. 

4. Press the Enter key to add the next list item. 

5. To end the list, press the Enter key twice. 

NOTE: You can change the bullet symbol by clicking the Bullets arrow and selecting the desired 

option from the gallery (see Figure 23). 
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Figure 23 – Bullets Gallery 

To create a numbered list: 

1. Click in the document where you want to add the list. 

2. On the Home tab, in the Paragraph group, click the Numbering button . 

3. Type the text for the first list item. 

4. Press the Enter key to add the next list item. 

5. To end the list, press the Enter key twice. 

NOTE: If you move an item within a numbered list, Word will renumber the list to keep the items 

in the correct order. 

NOTE: You can change the number style by clicking the Numbering arrow and selecting the 

desired option from the gallery (see Figure 24). 

 
Figure 24 – Numbering Gallery 

To create a multilevel list: 

1. Click in the document where you want to add the list. 
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2. On the Home tab, in the Paragraph group, click the Multilevel List button  and 

select the desired style from the gallery (see Figure 25). 

3. Type the text for the first list item. 

4. Press the Enter key to add the next list item. 

5. Continue creating the list of items that are all at the same level. 

6. To change the list level, do one of the following: 

 Press the Tab key to demote the list level. 

 Press Shift+Tab to promote the list level. 

7. To end the list, position the insertion point at the end of the last list item, press the Enter 

key, and then press the Delete key. 

 
Figure 25 – Multilevel List Gallery 

To add bullets or numbers to text: 

1. Select the text that you want to add bullets or numbers to. 

2. On the Home tab, in the Paragraph group, click the Bullets or Numbering button. 

NOTE: If the numbering sequence is incorrect, right-click the list item, and then click Restart at 

1 or Continue Numbering on the shortcut menu. 

 

To remove bullets or numbers from a list: 

1. Select the list from which you want to remove bullets or numbers. 

2. On the Home tab, in the Paragraph group, click the Bullets or Numbering button. 
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Adding Borders and Shading 
You can set apart text from the rest of the document by adding borders and shading. You can add 

borders to any side of the text or all sides to make a box.  

 

To add borders: 

1. Select the text that you want to add borders to. 

2. On the Home tab, in the Paragraph group, click the Borders button to apply the most 

recently used border style, or click the Borders arrow and select a different border style 

from the menu (see Figure 26). 

 

To add shading: 

1. Select the text that you want to add shading to. 

2. On the Home tab, in the Paragraph group, click the Shading button to apply the most 

recently used color, or click the Shading arrow and select a different color from the color 

palette (see Figure 27). 

 

 
Figure 26 – Borders Menu 

 
Figure 27 – Shading Palette 

Applying Styles 
Instead of using direct formatting, you can use styles to apply consistent formatting to a 

document. A style is a set of formatting characteristics such as font, font size, font color, and 

paragraph alignment and spacing. Word includes several predefined styles that can be used to 

format headings, body text, lists, etc. If you do not like the appearance of a built-in style, you can 

modify it or create a custom style to suit your needs. The Quick Styles gallery on the Home tab of 

the Ribbon provides a quick way of previewing and applying styles to selected text. You can also 

apply styles using the Styles pane. 
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To apply a style using the Quick Styles gallery: 

1. Select the text that you want to apply a style to. 

2. On the Home tab, in the Styles group, select the desired style from the Quick Styles 

gallery (see Figure 28). 

NOTE: To display the entire Quick Styles gallery, click the More button  in the lower-right 

corner of the gallery to expand it. 

 
Figure 28 – Styles Group on the Home Tab 

To apply a style using the Styles pane: 

1. On the Home tab, in the Styles group, click the dialog box launcher  (see Figure 28). 

The Styles pane opens on the right side of the program window (see Figure 29). 

2. Select the text that you want to apply a style to. 

3. In the Styles pane, click the desired style. 

 
Figure 29 – Styles Pane 

To modify an existing style: 

1. In the Styles pane, right-click the style, and then click Modify on the shortcut menu. 

2. In the Modify Style dialog box, make the desired changes, and then click the OK button. 

NOTE: When you modify a style, all text formatted with that particular style will be updated 

automatically. 

 

To create a new style: 

1. In the Styles pane, click the New Style button . 

2. In the Create New Style from Formatting dialog box, type a name for the new style in 

the Name box, select the desired options, and then click the OK button. 
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NOTE: If you want to use formatted text as the basis of a new style, select the text before you 

click the New Style button. The dialog box will open with all the attributes of the selected text 

already specified, so you will only need to type a new name for the style. 

Creating Headings 
Headings are used to organize information into a logical structure. The best way to create 

headings in a Word document is to apply heading styles. If you use the built-in heading styles 

(Heading 1 through Heading 9), Word can generate a table of contents automatically. 

 

To apply a heading style: 

1. Select the text that you want to apply a heading style to. 

2. Do one of the following: 

 On the Home tab, in the Styles group, select the desired heading style from the 

Quick Styles gallery. 

 In the Styles pane, click the desired heading style. 

Previewing and Printing Documents 

The Print page of the Backstage view makes it easy to preview a document, set print options, and 

print the document, all in one location (see Figure 30). 

 
Figure 30 – Print Page of the Backstage View 

Previewing Documents 
Before printing a document, you can preview it to see how each page will look when printed. 

Print preview automatically displays on the Print page of the Backstage view. Whenever you 

make a change to a print-related setting, the preview is automatically updated. 
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To preview a document: 

1. Click the File tab, and then click Print. Or, press Ctrl+P. The Print page of the 

Backstage view displays print settings in the center pane and a preview of the document 

in the right pane (see Figure 30). 

2. To preview the next or previous pages, click the Next Page button  or Previous Page 

button  below the preview. 

3. To adjust the magnification, drag the Zoom slider  below the preview, or click the 

Zoom Out button  or Zoom In button  on either side of the slider. 

4. When you are finished, click any tab on the Ribbon to exit the Backstage view. 

Printing Documents 
When you are ready to print a document, you can quickly print one copy of the entire document 

using the current printer, or you can change the default print settings before you print the 

document. 

 

To print a document: 

1. Click the File tab, and then click Print. Or, press Ctrl+P. The Print page of the 

Backstage view displays print settings in the center pane and a preview of the document 

in the right pane (see Figure 30). 

NOTE: You can skip step 2 if you do not want to change any of the print settings. 

2. To change the print settings, do one or more of the following: 

 To change the printer, in the Printer section, click the button displaying the name of 

the default printer and select the desired printer from the list. 

 To print multiple copies, type the number of copies you want to print in the Copies 

box. 

 To specify what part of the document to print, in the Settings section, click the button 

displaying Print All Pages and select the desired option from the list. 

NOTE: If you select the Print Custom Range option, type the desired page numbers in the 

Pages box. Use commas for individual pages and hyphens for a range of pages (e.g., the page 

range 1,3,5-7 prints page 1, page 3, and pages 5, 6, and 7). 

3. Click the Print button. 

Getting Help 

You can use the Word Help system to get assistance on any Word topic or task. This system is a 

combination of tools and files that were stored on your computer when Word 2010 was installed. 

If your computer is connected to the Internet, you can also access resources from Office.com. 

 

To get help: 

1. Click the Microsoft Word Help button  on the right side of the Ribbon. Or, press the 

F1 key. The Word Help window opens, displaying a list of general help topics (see 

Figure 31). 

NOTE: You can also click the Help button  in the upper-right corner of an open dialog box 

to display topics related to the functions of that dialog box in the Word Help window. 

2. Click any topic to display the corresponding information. 
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Figure 31 – Word Help Window 

3. To find help on a specific topic, type a word or phrase related to the topic in the Search 

box, and then press the Enter key. The search results display in the window. 

4. To switch between online and offline help, click the button in the lower-right corner of 

the window to display the Connection Status menu, and then click Show content from 

Office.com or Show content only from this computer (see Figure 32). 

 
Figure 32 – Connection Status Menu 

5. To close the Word Help window, click the Close button  in the upper-right corner 

of the window. 

Exiting Word 

When you finish using Word 2010, you should exit the program to free up system resources. 

 

To exit Word 2010: 

1. Click the File tab, and then click Exit. Or, click the Close button  in the upper-right 

corner of the program window. 
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Lesson 1:  Becoming Familiar with PowerPoint 2010 Layout. 

The menus in PowerPoint 2010 are not drop-down menus any more:  they have been replaced 

ith hat are alled ri o  e us.   There are eight tabs on the main ribbon menu:  Home, 

Insert, Design, Animations, Slide Show, Review, View, and Add-ins.  Each of these tabs brings up 

a different ribbon with options. 

Powerpoint  2010 also has hat is alled a Qui k A ess Tool ar.    

The Qui k A ess Tool ar   is a shortcut to basic common functions.  By default it has the Save, 

Undo, and ReDo buttons.  If you click the down arrow key to the right of the toolbar,  

you can add in some other shortcuts.  For example, you might want to add New. 

 

 

 

PowerPoint has a slider tool on the lower right of the screen that allows you to easily zoom in or zoom 

out on the slide window to see what you are doing. 
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Lesson 2:  A closer look at the Home Menu (Ribbon Bar) 

 

The far left side of the Home  

 Menu Bar has the Cut and  

 Paste Icons. 

 

                                                                     It also has the icon to insert a new slide. 

 

The fonts section of this Home Menu 

Bar has all the text formatting options:   

changing the font style, size,  

Bold or Italics, underlining, and color. 

 

In the middle of this Home Menu Bar is the Paragraph   

section. It allows you to change the alignment (left,   

center, and right), make lists numbered or bulleted,   

and change indentation. 

 

 

 

On the right-hand side of the Home Menu Bar 

is the Drawing section.   

 

 

 



PowerPoint 2010 Tutorial  4 

PCHS Staff Development 

March, 2009   

 

 

 

 

 

If you click on the down arrow key on the lower right-hand side of the 

Shapes collection, it will open up a full window with all the available 

shapes. 

 

 

 

 

 

 

 

If  you have inserted a shape and selected it (clicked on it), you will see more 

options for changing the appearance of the shape. 

First, the arrange menu allows you to overlap shapes and/or text.   

This is how you insert text and bring it forward over a shape  

so that the shape is the background for the text. 

In this example, three objects were 

i serted that go together  the lue 
arro , the ords Begi  Here  a d the 

picture of the penguin).  These can be 

locked together so that if you want to 

move them or resize them all at the same time, you can group 

them. 

To group them, hold down the Ctrl key and click on each 

component (arrow, words, and penguin).  You will see 

selection symbols on each of the three components. Now click 

on the Arrange button, scroll down in the drop down menu 

a d sele t Group.  The ite s ill o  e stu k together.  
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The Shape Fill Palette allows you to change  

the color or fill design of the shape.  

 

 

The Shape Outline Palette allows you to change  

the olor a d thi k ess of the shape’s outli e.  

 

 

 

The Shape Effects palette has six options: Shadow, 

Reflection, Glow, Soft Edges, Bevel and 3-D 

Rotation. 

Clicking on any of these options will open up a new palette of options for 

each of these options. 

For example, in the Shadows palette seen here on the left, there are 

many choices for different kinds of shadow (inner or outer), and many 

choices as to what direction the shadow will be. 

 

 

 

 

 

 

There are similar palettes for each of the other five Shape Effects. 
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Here are two examples of using Special Effects with shapes. 

 To add Shadow Effects: 

 Insert a shape and select it by clicking on it. 

 Select the Format tab. 

 Now click on the down arrow on the Shape Effects 

 Scroll down and select Shadows. 

 Move your mouse over the menu options. Live Preview displays 

how the shape with its special effect (shadow) will appear in your 

document. 

 Click an option to select the shadow effect. 

 Select Shadow Color from the menu and choose a color from the 

palette to change the color of the shadow on your shape. 

 

 

To Apply a Beveled Effect to the Shape: 

 Click on the shape to select it.  You will see the Drawing Tools menu appear. Click on the 

Format tab. 

 Now click on the Shape Fill and select a color. (Important:  if you 

sele t No Fill  ou ill  ot see a  shado s or e eli g . 

 

 

 

 

 

 

 Now click on Shape Effects and choose Bevel.  Select one 

of the bevel options.  
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As you can see, you can add more than one special effect to a shape. 

 

 

You can type in the shape.   

If you type in the shape, there will 

now be some more options for the 

text.  You can change the color of 

the text. 

 

If you click on the down arrow key next to Text Effects, you 

will see many interesting ways of formatting the text: circular 

text, wave effects, and so on. 

 

 

 

Lesson 10:  Working with WordArt. 

Click on the Insert tab and go over to WordArt. 

When you click the down arrow key beside the WordArt, you will see 

many text variations which use special colors and gradients.  

When you select one of the WordArt styles, it will create a box on the 

document which has the special text in it.  
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If you click on the WordArt box, you can now use the text effects 

options.  You can create interesting text views by manipulating 

the Transform options.  

 

 

 

 

 

  



PowerPoint 2010 Tutorial  9 

PCHS Staff Development 

March, 2009   

 

 

 

Lesson 3:  A closer look at the Insert Ribbon Menu 

In the Tables 

Section you 

can insert a  

Table. 

 

 

 

 

When the table is on the slide, you can click on it a d a su e u ill appear e titled Ta le Tools  
above the Insert Menu.   Click on the Table Tools Menu, and you will see that the Design menu now 

appears. 

You can change the colors of the rows by clicking on one of the Table Styles 

or… You a  highlight ertai  ells a d shade just the   li ki g o  the 

Shading Tool. 

If you click on the Borders Tool, a menu pops up which allows you 

to put borders around all cells and outside border, or none at all. 

Lastly, if you type text into the cells, you can add special 

effects to it like making it glow, giving it a shadow, or 

giving it a reflection. 
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Whe  ou i sert a pi ture a d the  li k o  it, a e  Pi ture Tools  
ribbon menu will appear. 

I  the Adjust  se tio , ou a  ha ge the right ess, o trast, a d olor 
of a picture. 

One very important option is to compress the picture(s).  This greatly reduces the file size of the 

pictures, thus reducing the file size of the Powerpoint file. 

The middle section, named Picture Styles, allows you to put a frame around the picture. 

The menu on the far right of the Picture Styles menu allows you to put the 

picture into a shape, put a border on the picture, or apply special effects to the 

picture. 

 

The Arra ge  se tio  allo s ou to se d the pi ture ehi d te t i  order 
to create special overlapping effects. (See page 4) 

 

The “ize  se tio  o  the far right of the Picture Tools menu has the 

cropping tool. 

The Illustrations Section also allows you to insert clipart, shapes, and 

photo albums. 

 

When you insert a photo album, you can insert many 

pictures at the same time.  You will get this window which 

allows you to edit (lighten, darken, adjust the contrast) 

each picture.  When you click Create   it puts all the 
pictures into PowerPoint, each on one slide. 
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SmartArt are predesigned graphics that you can 

type your text on.  These are graphics for lists, 

processes, cycles, heirarchies, relationships, 

matrixes, etc. 

 

You can also type text on a slide, highlight it, and click on Hyperlink in 

the Links Section to create a link to a URL address or to another slide. 

 

In the Text Section, you can add a text box.  Click on the Text Box icon.  You 

cursor will change to a crosshair when you run it over the slide.  Click and 

drag to create the text box.  The text box will enlarge when more text is 

typed into it. 

 

 

Another feature you might use in the Text Section is the WordArt.  The drop-

down menu for the WordArt has lots of styles for fonts.  Some have outlines 

and some have shadows.  You can change the color combination for any of 

these. 

 

If you click on one of 

these A’s  it ill i sert a te t o  o to our slide as sho  elo .  This the  ri gs up the For at  
tab menu, which allows you to change several things. 
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You can select one of the pre-set shape styles for 

the textbox, 

 

Or……………. ou a  reate our o  usto  te t 
box by using one or more of the options: Shape 

Fill, Shape Outline, and/or Shape Effect. 

 

                                                  Shape Fill allows you to change 

                                               the color and/or Gradient Effect. 

 

 

 

 

 

Shape Outline allows you to change the border color and/or weight 

(thickness). 

 

 

The Shape Effect allows you to add special effects to the text box like 

Shadow, Reflection, Glow, Bevel (shown) and 3d Rotation. 
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You can also change the color of the text in the text box.  

Click on the Text Fill and you will see a palette with color 

choices and fill effects. 

 

 

You can click on Text Outline and change the color of the 

text outlining. 

 

 

 

You can click on Text Effects and change 

special effects on the text such as 

shadow, reflection, glow and bevel. 

 

 

 

One of the most interesting options is to 

use the transform option.  It allows you 

the change the design of the words.  For 

example, you can make them in arcs, 

circles, etc. 
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On the Insert Ribbon Menu, you can also insert movies and/or sound 

clips.  (Far right).   

For movies, the best format to use are .wmv (Windows Media Video) or 

.mpg files.  If you try to insert .avi files, they are too large. 

 

When you insert the movie, a window will pop up asking you if 

you want it to play automatically when slide comes on, or to 

start playing when clicked. 

 

When inserting sound, you can insert a sound file (.wav or 

.mp3), or record your own narration. 

To make the sound/music file continue playing for more than 

one slide, see pages 16-17. 

 

To record narration, click on the Sound icon on the menu bar 

a d s roll do  to Re ord “ou d.  

 

 

 

In the next window, you will see the controls to 

record your voice narration.  You will have to give 

each voice narration a separate name, as they are 

saved as separate files (the sound is not 

embedded into the PowerPoint Presentation file.   

The narration only applies to one slide; it does not continue onto the next slide.  You will have to do the 

voice narration separately for each separate slide. 

***If you copy the PowerPoint presentation file to a different location to share it or use it elsewhere 

than on the computer it was created on, you have to be careful to also save any sound files, movie files, 

and/or narration files to the same folder where you are saving the PowerPoint Presentation.*** 
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Lesson 4:  A closer look at the Design Ribbon Menu 

The Themes Section of the Design Ribbon Men allows you to pick out a theme (background plus font 

color, size, etc, and different layouts for different slides).  Click the down arrow key to see more. 

The Design Ribbon Menu also has the Background section that allows you 

to change the appearance of the background. 

 

If  you click on the Background Styles, you will get a drop down menu 

that has 12 background.  You can, however, to get ore… li k o  the 
Format Background icon. 
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I  the e t i do , li k o  the ir le i  fro t of Pi ture or te ture 
fill.  

No  li k o  the File  utto  a d a igate to here our 
background or picture is saved. 

 

 

 

 

If the background is too dark, you can 

lighten it up by moving the lever on the 

Tra spare  slider. 

 

 

Lesson 5:  A Closer Look at the Animations Tab. 

 If you have 

several items on a 

slide (text boxes, 

pictures), you 

have many ways 

to animate them.  

Animation is what 

actions the items 

do once the slide 

comes up. Click on 

the Custom 

Animation button 

on the Animation 

Menu Ribbon. 
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You will now see a 

Custom Animation 

window appear on 

the right. 

To animate each 

item, you would first 

click on it (text box, 

picture, etc) 

Then click on the 

Add Effe t  utto  
at the top of the 

animation window. 

When you click on the 

Add Effe t  it ill ope  
a drop-down menu with 

4 choices: Entrance, 

Emphasis, Exit, & 

Motion Paths. 

Each of these choices expands to another drop-down menu with specific 

choices.  At the otto  ou a  li k o  More Effe ts  to see all the 
choices.  Another window will come up with all the animation choices. 

 

Entrance is how the object comes onto the slide. 

Emphasis is what the object does on the slide once it is there. 

Exit is how the object leaves the slide. 

Although it is possible to give each object its own animation, that might get a little busy .  For example, 

there are seven objects on this sample slide.  If each object came on with its own animation, it might 

seem busy and cluttered.   

Let’s assu e e a t the title to o e o  first, e t the first utterfl  pi ture a d its la el, e t the 
second butterfly pictures and its label, and finally the third butterfly picture and its label. 

Here’s ho  e ould use the Custo  A i ation to do this. 
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First, I click on the title box.  

The  I li ked Add Effe t  
and went down to Entrance 

and over to Dissolve in. 

 

Now we can see that two things have happened.  First, there is a small yellow 

number next to the item on the slide.   

Also, there is an animation box in the Custom Animation i do .  It has a  i  its 
line,  which matches to the number on the object in the slide. 

 

Next, I will click on the 

first picture, click on 

Add Effe t  do  to 
Entrance and over to 

Wedge. 

I will now see the new 

animation line in the 

Custom Animation 

i do .  The pi ture has a  o  it a d so does the at hi g a i atio  li e i  the Custo  A i atio  
window. 

Next, I will click 

on the first label 

that goes with the 

first picture.  I will 

li k o  Add 

Effe t  do  to 
Entrance and over 

to Wedge. 

I ill o  see a  o  this la el, plus a  o  the at hi g a i atio  li e i  the Custo  A i atio  
window. 
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No , let’s sa  that I a t the la el for the first pi ture to o e i  at the 
same time as the picture. 

I will click the down arrow key on the animation line for that label coming in.  

I ill s roll do  a d sele t “tart With Pre ious.   That ill ake the first 
picture and its label come in at the same time. 

 

 

 

 

Next, I will click on the second picture, li k o  Add Effe t  do  to Wedge.  I ill do the sa e for the 
label box for the second picture.  I will click the down arrow key on the second label box and select 

“tart ith Pre ious.  

Finally, I will follow these two steps for the last picture and its label. 

As ea h la el as atta hed  to the pi ture it e t ith atta hed, 
ea i g that it as ade “tart With Pre ious , it lost its u er a d 

assumed the same number as the picture it was connected with. 

We can see in the Custom Animation box, now, seven animation lines. 

 

 

 

I ould ake this e e  ore o pli ated  atta hi g E it  a i atio  to the 
picture/label sets.  As can be seen in this Custom Animation window, each 

picture and label comes in at the same time.  Then they leave at the same 

time. 
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If you are going to make this an automatically-advancing presentation, you will have to adjust the timing 

of the animation. 

To set the animation timing, right-click on each of the animation lines in the 

Custom Animation window. 

Scroll down and sele t Ti i g.  

 

 

A  of the “tart  li es that sa  
O  Mouse Cli k  ill ha e to 
e ha ged to either After 

Pre ious  or With Pre ious  
and then set the delay timing to 

however many seconds you want to elapse before the 

animation starts. 

 

 

 

 

 

Lesson 6:  Using Sound and the Custom Animation Window. 

Insert a sound onto the slide (see page 11). 

A window will pop up asking you if you want the sound to 

start automatically or when clicked. 

Cli k Auto ati all .  

 

 

 

  



PowerPoint 2010 Tutorial  21 

PCHS Staff Development 

March, 2009   

 

You will now see a line in the Custom Animation Window for the sound file. 

If you want the sound/music to continue playing for more than one slide, 

follow these steps. 

 

Cli k o  the do  arro  ke  a d s roll do  to Effe t Optio s.  

 

In the next window, click on the 

Effe t  ta .  U der the “top 
pla i g  se tio , li k o  After  
and fill in how many slides you 

want to keep playing for. 

Click OK. 

 

 

 

 

 

If the sound/song is not long enough for the duration of the 

slide show presentation, you will need to click on the Timing 

tab. 

O  the Repeat  li e, ha ge the u er so that it repeats as 

many times as necessary for it to play for all the slides in the 

presentation. 
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Lesson 7:  Using Transitions Between Slides 

On the Animation Ribbon Menu, you will see a series of transitions you can use for slides (transitions are 

the ways the slides come on in the presentation).  

If you click the bottom arrow on the drop-down box to the right of the series of transitions, you will see 

many more transitions options. 

 

 

 

 

 

 

 

 

To the right of the transitions options, you will see an area where you 

can change the transition sounds (to accompany the transition effect), 

change the transition speed, and/or make the transition effect apply to 

all slides. 

 

 

If you click on the down arrow key on the Transition Sound line, you can 

select a sound from the list. 
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To the far right on the Animation Ribbon Menu, you will 

see the area where you can choose to either advance the 

slide with a mouse click, or you can set it up so that the 

slide will advance automatically after however many 

seconds you put in the line. 

 

You can either set the slide duration time 

separatel  for ea h slide….. 

or……. 

ou a  e ter a slide duratio  ti e a d li k o  Appl  To All.  

***TIP:  If most of your slides are going to be the sa e slide duratio , ou a  sele t Appl  To All  a d 
then go back into some of the individual slides and make the shorter or longer.*** 

 

Lesson 8:  A Closer Look at the Slide Show Ribbon Menu 

 

 

 

First of all, the Slide Show Ribbon Menu allows you to Start the Slide Show. 

Your options are to start it from the beginning or from the Current Slide. 

 

The Slide Show Ribbon Menu also 

gives you a few other options in 

the “et Up  “e tio . 

Click on the Set Up Show icon, and 

it will bring up another window. 

One important option in this 

window is to set up the 

presentation so that it will loop 

continuously. 
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In this window, you can also choose to have 

the presentation run without narration and/or 

without animation. 

 

 

 

 

 

 

 

The Slide Show Ribbon Menu also allows you to Record Narration.  If you record your narration here, 

(rather on the Insert Sound ribbon menu), you will see the presentation full screen.  Simply start talking 

and click to advance each slide. 

At the end of the slide 

show, you will get this 

window that says the 

narrations have been 

saved for each slide (it will 

save them in the same folder as the presentation file.) 

You will see the narration symbol (the sound symbol) at the bottom right 

of each slide. 
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On the Slide Show Ribbon 

Menu, you can also rehearse 

and change the timings of all 

the animations on the slides. 

 

When you click Rehearse Timings, you will see a 

small timer running at the top left of the screen. 

Continue clicking through each animation on all the 

slides. 

 

 

 

 

 

 

When you reach the end of the last slide, you will get a message that asks you if you want to keep the 

new slide timings when you view the slide show.  Click Yes. 

 

Lesson 9:  Printing PowerPoint Presentations in the Handouts View. 

 

Click Print. 
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Cli k the do  arro  ke  o  the Pri t hat:  li e, a d 
select Handouts. 

Cli k the do  arro  ke  o  the Color/gra s ale  li e 
and select grayscale. 

Click on the down arrow key on the Slides Per Page and 

select one of the option. 

Selecting three will give you seven lines to the right of 

the small slide to write notes on. 

 

 

 

Selecting 4 or 6 (slides per page) will give you some 

room to write notes in, but not lines. 
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Lesson #10:  Adding in more PowerPoint themes/templates  from the Internet. 

Are you tired of the somewhat limited selection of Powerpoint themes & templates that come with 

PowerPoint 2010? 

You can download free themes/templates from the internet and add them to your Powerpoint library. 

Do a sear h o  the I ter et for free po erpoi t the es.  You ill fi d a  sour es.  O e er  good 
source is http://www.indezine.com/powerpoint/templates/freetemplates.html 

 

You  will see categories of 

templates on the upper right. 

 

 

 

 

 

 

 

 

 

When you find one that you like, click on the Download link. 

 

 

  

http://www.indezine.com/powerpoint/templates/freetemplates.html
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You will see a window that asks you if you want to open it 

or save it. 

Cli k “a e File.  A d ok. 

 

 

 

You will see the file downloading quickly into the 

Downloads folder. 

 

Right click on the desktop and  create a new folder.  

Name it Powerpoint designs. 

 

Right-click on the Powerpoint Designs zipped folder. 

It will open the folder in the next window.  The 

theme file is the one that has the round 

reddish 

PowerPoint icon 

on it. 

 

Right click on the 

Powerpoint slide icon 

and select Copy. 

 

 

 

 

Now double click on the Desktop icon in the Windows Explorer window to open it up. 

  



PowerPoint 2010 Tutorial  29 

PCHS Staff Development 

March, 2009   

 

on the right-hand side of the Windows Explorer, 

find the PowerPoint Designs folder that you made. 

 

Double click it to open it up. 

 

 

 

 

Right-click somewhere on the white area of the this 

window, and scroll down in the menu and click on 

Paste. 

*****You will have to copy and paste each of the 

Powerpoint designs that you want to keep.  However, 

you can save them all in the same folder (PowerPoint 

Designs on the desktop). 

To use the theme/template, click on the Design Tab. 

 

Now find the menu 

to the right of the 

themes with the up and down arrows. Click the bottom arrow that will take you to 

the bottom of the themes. 

In the next window, click on the link at 

the otto  that sa s Bro se for The es.  

Go to the Desktop folder that has your new templates in it 

(PowerPoint Designs) and choose one. 
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If you like this PowerPoint theme/template, click on the down (to bottom) arrow 

key on the right hand side of the Design Themes again. 

 

 

 

This time, click on the link at the bottom of the next 

i do  that sa s “a e urre t The e.  

 

 

 

Give the theme/template a name that will 

help you distinguish it when you want to 

use it again.  

Microsoft will automatically store this 

theme/template in a which is in Microsoft, 

in a folder named Templates in a folder 

named Document Themes. 
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 Lesson 11:  Inserting Slides from Another Presentation 

  

Click the Home tab.  

Click the New Slide button arrow, and then click Reuse Slides. 
 

 

 

 

Click Browse.  

 

Click Browse file.  
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Select the slides you want to insert. (Hold down the Ctrl Key and click on the slides you want). 

 

 

 

 

To insert all slides, right-click on any of the slides 

on the right hand column,  

and then click Insert All Slides. 
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When the slides are inserted into the first presentation, they will have blank white backgrounds. 

They will all be selected in the first presentation (on the left).  Leave them selected. 

No  right li k o  o e of the slides o  the right ha d olu .  Cli k o  Appl  The e to Selected 

“lides.  

 

You ill o  see the The e  a kgrou d  applied to the e  slides that ou ha e 
added to the original PowerPoint Presentation. 
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